Recherche rapide
Forums : Sujets : Utilisateurs :

Problèmes suite changement commodo sur ma Brera

Un bug, un code erreur, un problème électrique? Ne grillez pas un fusible, parlez-en ici
Répondre
       
Avatar du membre
tex401
Alfiste néophyte
Messages : 50
Enregistré le : jeu. 14 déc. 2017 01:17
Voiture(s) : Brera 2,2JTS SELESPEED
Drapeau : France

Problèmes suite changement commodo sur ma Brera

Message par tex401 » lun. 26 mars 2018 16:53

Bon après avoir installé le rétroviseur électrochrome et son capteur de luminosité, je me suis dit que ça sera dommage de ne pas mettre le commodo qui va bien pour pouvoir avoir l'allumage automatique des feux.

J'ai donc trouvé le modèle qui fallait sur ebay et je l'ai installé ce weekend (pas facile de sortir le volant mais on y arrive...).

Depuis j'ai 3 problèmes :
1) le commodo même en position phare auto n'allume pas les phares ... (j'ai bien rajouté l'option dans FES)
2) l'essuie-glace arrière est devenu fou :wacko il démarre quand je met le contact et ensuite je peux l'arrêter mais il s'arrête n'importe où sur la vitre. En plus la fonction lave-glace arrière ne marche plus ça m'active le lave-phare avant quand je tente !

3) En plus de tout ça j'ai un bug VDC, le système ce met en croix. De ce que j'ai pu lire c'est peut-être que j'ai mal réaligné le volant en le remontant (j'avais pas pris de repère ... :taistoi: )

Je me suis dis que mon commodo n'était peut-être pas compatible mais de mémoire les commodos pour la 159 et la Brera sont les mêmes non?

Le numéro de série a l'air bon aussi ...
J'ai fait un petit réalignement proxy avec FES mais rien n'y fait :boing

Si vous avez des idées ....
Traduire en

Avatar du membre
CocoNats
Maître Alfiste
Messages : 3638
Enregistré le : jeu. 17 sept. 2015 11:58
Localisation : Perdu dans le Val d'Oise
Voiture(s) : Brera 2.2 JTS SkyView
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par CocoNats » lun. 26 mars 2018 17:13

Pour l'avoir eu récemment en changeant mes rotules, si tu as juste le voyant VDC au tableau de bord c'est bien que le volant n'est pas droit. Le capteur d'angle détecte que tu es hors de la zone de tolérance et t'affiche l'erreur..

Pour le comodo tu as comparé les références?

Tu as bien tout reconnecté?

Je regarde tout à l'heure sur MES.
Traduire en

Avatar du membre
tex401
Alfiste néophyte
Messages : 50
Enregistré le : jeu. 14 déc. 2017 01:17
Voiture(s) : Brera 2,2JTS SELESPEED
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par tex401 » lun. 26 mars 2018 19:50

CocoNats a écrit :
lun. 26 mars 2018 17:13
Pour l'avoir eu récemment en changeant mes rotules, si tu as juste le voyant VDC au tableau de bord c'est bien que le volant n'est pas droit. Le capteur d'angle détecte que tu es hors de la zone de tolérance et t'affiche l'erreur..

Pour le comodo tu as comparé les références?

Tu as bien tout reconnecté?

Je regarde tout à l'heure sur MES.
Oui je m'en doutais pour le volant ... je savais pas avant de le remonter que c'était si sensible! Car mes roues sont bien droites quand le volant est au milieu :)

Pour le commodo je ne suis pas sûr à 100% des références non mais j'ai regardé à nouveau sur internet apparemment ce sont les mêmes pour le commodo de la 159 et celui de la brera ... après peut-être il y a eu plusieurs séries suivant les années ... là j'ai pas vérifié :(
Traduire en

Avatar du membre
mecano67
Maître Alfiste
Messages : 1583
Enregistré le : mer. 24 juin 2015 12:21
Localisation : wimmenau
Voiture(s) : 166 2.4jtdm 185
Drapeau : Alsace

Re: Problèmes suite changement commodo sur ma Brera

Message par mecano67 » lun. 26 mars 2018 19:53

Mal branché à mon avis car les fonctions se croisent.repères tes fils.et rebranche
Alfa power alfa forever 8-) pour moi une diva ça me va......

Alfa Roméo 166 2.4jtdm185 phase2 de 2006
ex 155 2.5td , ex 75 2.4td , ex 116 gtv6 2.5 :cry , ex sprint 1500 gd prix qv
Traduire en

Avatar du membre
tex401
Alfiste néophyte
Messages : 50
Enregistré le : jeu. 14 déc. 2017 01:17
Voiture(s) : Brera 2,2JTS SELESPEED
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par tex401 » lun. 26 mars 2018 20:26

mecano67 a écrit :
lun. 26 mars 2018 19:53
Mal branché à mon avis car les fonctions se croisent.repères tes fils.et rebranche
C'est impossible de mal le brancher, ce sont des connecteurs spécifiques avec des détrompeurs et tout le reste fonctionne.
Traduire en

Avatar du membre
PAT69
Maître Alfiste
Messages : 2572
Enregistré le : mer. 24 juin 2015 20:42
Localisation : FRONTENAS 69
Voiture(s) : Brera V6 Q4 260cv,GTV et Spider 916 2l jts 165 cv, Gt 1.9 Jtd 180 cv,Giulietta 1.4 Multiair 170cv Qv
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par PAT69 » mar. 27 mars 2018 18:01

Le commodo n'est peut être pas compatible suivant l'année de ta voiture
Le Showroom de Pat c'est par la ;-) viewtopic.php?f=3&t=216
Traduire en

Avatar du membre
mecano67
Maître Alfiste
Messages : 1583
Enregistré le : mer. 24 juin 2015 12:21
Localisation : wimmenau
Voiture(s) : 166 2.4jtdm 185
Drapeau : Alsace

Re: Problèmes suite changement commodo sur ma Brera

Message par mecano67 » mer. 28 mars 2018 00:11

Peut être un ou deux fils à déplacer. C souvent le cas.
Alfa power alfa forever 8-) pour moi une diva ça me va......

Alfa Roméo 166 2.4jtdm185 phase2 de 2006
ex 155 2.5td , ex 75 2.4td , ex 116 gtv6 2.5 :cry , ex sprint 1500 gd prix qv
Traduire en

Avatar du membre
tex401
Alfiste néophyte
Messages : 50
Enregistré le : jeu. 14 déc. 2017 01:17
Voiture(s) : Brera 2,2JTS SELESPEED
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par tex401 » mer. 28 mars 2018 19:31

mecano67 a écrit :
mer. 28 mars 2018 00:11
Peut être un ou deux fils à déplacer. C souvent le cas.
Ah je vais voir de toute façon je suis bon pour tout redémonter alors ... :p :cry
Traduire en

Avatar du membre
CocoNats
Maître Alfiste
Messages : 3638
Enregistré le : jeu. 17 sept. 2015 11:58
Localisation : Perdu dans le Val d'Oise
Voiture(s) : Brera 2.2 JTS SkyView
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par CocoNats » mer. 28 mars 2018 19:42

De toute façon tu aurais été obligé pour remettre ton volant droit ! :)
Traduire en

Avatar du membre
tex401
Alfiste néophyte
Messages : 50
Enregistré le : jeu. 14 déc. 2017 01:17
Voiture(s) : Brera 2,2JTS SELESPEED
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par tex401 » jeu. 29 mars 2018 20:11

CocoNats a écrit :
mer. 28 mars 2018 19:42
De toute façon tu aurais été obligé pour remettre ton volant droit ! :)
En fait j'ai compris pourquoi l'alarme VDC s'est allumée ! le capteur de position du volant se trouver sur le commodo .... et vu que je l'ai changé la position enregistrée sur le nouveau doit être totalement différente de celle qui était enregistrée sur le mien ....

Bon la bonne nouvelle c'est que c'est une pièce du commodo qui se démonte et se change facilement donc je vais remettre mon capteur sur le nouveau commodo :p
Traduire en

Avatar du membre
mecano67
Maître Alfiste
Messages : 1583
Enregistré le : mer. 24 juin 2015 12:21
Localisation : wimmenau
Voiture(s) : 166 2.4jtdm 185
Drapeau : Alsace

Re: Problèmes suite changement commodo sur ma Brera

Message par mecano67 » jeu. 29 mars 2018 22:20

:super: Content pour toi
Alfa power alfa forever 8-) pour moi une diva ça me va......

Alfa Roméo 166 2.4jtdm185 phase2 de 2006
ex 155 2.5td , ex 75 2.4td , ex 116 gtv6 2.5 :cry , ex sprint 1500 gd prix qv
Traduire en

Hug
Alfiste néophyte
Messages : 121
Enregistré le : lun. 29 août 2016 22:17
Voiture(s) : Alfa Brera Italia independent Jts V6 Q2
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par Hug » mar. 23 juil. 2019 21:18

Bonjour,
Detterage du sujet... j’ai aussi craqué pour faire monter un commodo avec l’option d’allumage des feux automatiques et essuie-glaces.
- le rétroviseur est bien parée du capteur,
- le commodo a été installé par mon garagiste, hors réseau. Toutes les fonctions initiales du commodo fonctionnent correctements,
- passage en concession Alfa pour activer la fonction d’allumage feu,essuie-glaces, en même temps que la révision des 70 000, et là, coup de téléphone pour me dire que le ré-alignement proxy ne permet d’activer cette option....
Je suis perdu..... ils me disent que c’est impossible si pas initialement prévue.
Je ne comprends rien
une idée ?
Merci !
Traduire en

Avatar du membre
CocoNats
Maître Alfiste
Messages : 3638
Enregistré le : jeu. 17 sept. 2015 11:58
Localisation : Perdu dans le Val d'Oise
Voiture(s) : Brera 2.2 JTS SkyView
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par CocoNats » mer. 24 juil. 2019 18:08

Salut Hug,

C'est étrange... Je suppose qu'en concession ils n'utilisent pas MES.

Car en mode simulation (et en mode connecté c'est le cas aussi) j'ai bien l'option pour.
MES.png
Au passage, j'avais activé l'option "information capteur parking sur écran" donc je sais que modifier ces options fonctionne. J'ai désormais l'indicacteur (qui délire, mais il s'affiche :1dent )
Traduire en

Hug
Alfiste néophyte
Messages : 121
Enregistré le : lun. 29 août 2016 22:17
Voiture(s) : Alfa Brera Italia independent Jts V6 Q2
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par Hug » mer. 24 juil. 2019 21:48

Bonsoir.
Merci pour ces informations. Je dois y repasser avant la fin de la semaine pour changer la glace du rétroviseur droit qui perd son aspect bleuté. Ils en ont reçu une nouvelle, mais déjà cassée 🤕😂.
Je leurs montre tes informations en espérant que cela les inspirent !
Sinon c’est quoi MES ?
Traduire en

Avatar du membre
CocoNats
Maître Alfiste
Messages : 3638
Enregistré le : jeu. 17 sept. 2015 11:58
Localisation : Perdu dans le Val d'Oise
Voiture(s) : Brera 2.2 JTS SkyView
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par CocoNats » jeu. 25 juil. 2019 00:40

MultiEcuScan, c'est un logiciel de diag indépendant qui permet de quasiment tout faire sur les Fiat / Alfa / Lancia / Jeep.
Traduire en

Avatar du membre
Haleski
Alfiste passionné
Messages : 675
Enregistré le : mar. 18 sept. 2018 14:53
Localisation : Bordeaux
Voiture(s) : Mito QV Rosso
Drapeau : Aquitaine

Re: Problèmes suite changement commodo sur ma Brera

Message par Haleski » jeu. 25 juil. 2019 09:21

ça te permet de savoir si oui ou non une option est présente ou peut-être activée ?
Traduire en

Hug
Alfiste néophyte
Messages : 121
Enregistré le : lun. 29 août 2016 22:17
Voiture(s) : Alfa Brera Italia independent Jts V6 Q2
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par Hug » mar. 5 nov. 2019 21:30

Bonsoir,
Le chef d’atelier m’a enfin confirmé qu’il ne pouvait pas activer l’option d’allumage des phares et essuie-glaces automatiques en concession.
Je me retrouve donc dans une impasse, n’étant pas équipé de Multiscan. Habitant près de Lille, je recherche donc quelqu’un qui aurait cet équipement et qui pourrait me rendre ce service. Je me déplacerai, bien sur.
Service qui sera être évidemment récompensé.
Merci par avance pour votre aide !
Traduire en

Avatar du membre
CocoNats
Maître Alfiste
Messages : 3638
Enregistré le : jeu. 17 sept. 2015 11:58
Localisation : Perdu dans le Val d'Oise
Voiture(s) : Brera 2.2 JTS SkyView
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par CocoNats » mar. 5 nov. 2019 22:23

Si l'Oise / Val d'Oise n'est pas trop loin pour toi, tu peux venir... Et on se fera un petit shooting pour l'occasion :super:
Traduire en

Hug
Alfiste néophyte
Messages : 121
Enregistré le : lun. 29 août 2016 22:17
Voiture(s) : Alfa Brera Italia independent Jts V6 Q2
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par Hug » sam. 9 nov. 2019 21:51

Merci pour cette proposition !
Lille/Val d’Oise, combien en temps. ? Le coin à l’air sympa contenu de la qualité de tes photos !
Traduire en

Avatar du membre
CocoNats
Maître Alfiste
Messages : 3638
Enregistré le : jeu. 17 sept. 2015 11:58
Localisation : Perdu dans le Val d'Oise
Voiture(s) : Brera 2.2 JTS SkyView
Drapeau : France

Re: Problèmes suite changement commodo sur ma Brera

Message par CocoNats » sam. 9 nov. 2019 22:06

Je t'envoie un MP.
Traduire en

Répondre

Retourner vers « Electrique ou Electronique »